Le site pour tous les nageurs !
 
| | | | | | |
lundi 5 février 2007
posté par Christophe à 18:51

Nouvelle version de la grille

vu 1762 fois, followers=6
Coucou,

Je viens de corriger la page qui affiche la grille pour que ça fonctionne aussi sous IE. Pouvez-vous tous essayer, et me dire si ça marche cette fois-ci ?
Si ça ne marche pas, merci d'indiquer quel navigateur vous utilisez.

Christophe

18 commentaires

  

Christophe, chez moi ça fonctionne avec Firefox mais pas avec IE. Avec ce dernier ça bloque sur le chargement.
  

Ça marche avec Firefox 2.0 mais pas avec IE 7 ("chargement ..." s'affiche avec le petit zinzin tournoyant mais rien de plus).
  

Ah bah zut... je suppose que les horaires sur les fiches ne s'affichent pas non plus du coup sur IE ?
  

Non plus, effectivement: il y a seulement une espèce de case vide de tableau (un bord noir à gauche et en haut, et un bout de fond blanc).
  

C'est nettement moins gênant que les horaires ou la grille qui ne s'affichent pas, mais toujours sous IE 7, le fond généré n'est pas périodisé verticalement (à partir du bouton pour le feed RSS, il y a du gris uniforme).
  

la grille des horaires? Elle ne marche pas du tout pour moi - sur IE.
  

Pouvez vous re-tester la grille sous IE et me dire si maintenant ça marche ?

Idem pour le problème du fond à bulle qui ne se rafraîchi pas.
  

Pouvez vous re-tester la grille sous IE et me dire si maintenant ça marche ?
Toujours pas sous IE
Ca mouline dans le vide...
Il parait (enfin c'est même sur) que IE ayant été développé avec les pieds, le nombre de connections simultanée dépasse les 3-(4), Firefox étant développé avec les mains et la tête cela fonctionne!
Voilà, peut être une piste?

Je sors pour de vrai
donc je ne pourrais pas poursuivre le bug report (en tous les cas pas ce soir)

Courage, ca va fonctionner, je croise les doigts (des mains)


Cdlt,
Oléum.
  

Toujours pas sous IE Ca mouline dans le vide...

et là ?
  

et là ?
Idem pour la grille des horaires sous IE, ca moulinne dans le vide


Courage, on y croit !


Cdlt,
Oléum.
  

ca moulinne dans le vide

et là ?
  

idem


Oléum.
  

Est-ce qu'il y a un menu dans IE pour voir les erreurs ? J'aimerai bien savoir pourquoi la grille ne marche pas.

Ça se trouve c juste un problème d'encodage ou une bricole qui fait tout foirer
  

Il n'y a pas vraiment d'équivalent de la console d'erreurs de Firefox sous IE: le mieux que j'ai trouvé c'est l'activation du débogueur de script (dans Options Internet/Avancés/Navigation), seulement le chargement de la grille ne déclenche aucune erreur et ne lance pas le débogueur... (alors que le moindre script avec une erreur idiote le lance par contre). Au pire, tu pourrais faire une page séparée de test de la grille en modifiant le script pour qu'il affiche le résultat de certaines opérations pour essayer de mieux localiser le problème.
  

Au pire, tu pourrais faire une page séparée de test de la grille en modifiant le script pour qu'il affiche le résultat de certaines opérations pour essayer de mieux localiser le problème.

Tu as raison ! Bon, j'ai mis les tests directement sur la grille, si quelqu'un peut me dire quel est le dernier message affiché ?
  

C'est "recuperation XML: OK" qui s'affiche en dernier.
  

C'est "recuperation XML: OK" qui s'affiche en dernier

Bon, c'est pas gagné !
  

J'ai tenté de jouer les malins en utilisant le navigateur qu'orange a essayé de m'imposer mais le résultat est le même que sur I.E. ...
 

 

Répondre au message

Votre pseudo
Votre email
Sujet :
Message
 

Précédent | Retour | Suivant